Шифрование GCM уже работает!

    Важные обновления для ИТ-администраторов

    Для входа в конференции Zoom пользователям необходимы клиенты Zoom версии 5.0 или выше.
    Остальные конечные точки также необходимо обновить.

    АДМИНИСТРАТОРЫ ZOOM

    Шифрование GCM уже здесь!
    Для входа в конференции требуется версия Zoom 5.0 или выше

    Администраторы Zoom

    Для входа в конференции клиенты Zoom необходимо обновить до версии 5.0 или выше!

    Шифрование GCM теперь работает в полной мере для всех конференций Zoom. Первая версия всех пользовательских клиентов с поддержкой GCM — версия *5.0.0, выпущенная 27 апреля.

    *Zoom использует обнаружение функций, а не обнаружение определенных версий.

    Процедура обновления

    Если участник использует клиент Zoom прежних версий, при входе в конференцию отобразится следующий запрос:

    Примечание. Если у пользователя нет прав на установку клиента Zoom, он может войти в конференцию с помощью браузера.

    Процедура обновления конечных точек Zoom

    Обновление от 26 апреля:
    • Windows
    • Mac
    • Веб-портал
    • ChromeOS
    • Linux
    • iOS (приблизительная дата появления в Apple App Store — 29 апреля)
    • Android (приблизительная дата появления в Google Play — 28 апреля)
    • Amazon Fire OS (приблизительная дата появления в магазине Amazon — 28 апреля)
    Обновление от 30 апреля:
    Обновление от 26 апреля:
    • Zoom Rooms для ОС Windows
    • Zoom Rooms для ОС Mac OS (необходима ОС Mac OS версии 10.10 или новее)
    • Устройства Zoom Rooms (Poly X30, X50, G7500)
    • Контроллер Zoom Rooms для ОС iOS (приблизительная дата появления в Apple App Store — 29 апреля)
    • Контроллер Zoom Rooms для ОС Android (приблизительная дата появления в Google Play — 28 апреля)
    Автоматическое обновление от 1 мая:
    • Устройство Zoom Rooms (Neat)
    Обновление, которое станет доступным в середине мая:
    • Zoom Rooms для ОС ChromeOS
    • Устройства Zoom Rooms (DTEN)
    • Контроллер Zoom Rooms для ОС Android (Poly Trio, Crestron Mercury, Crestron TSW/TSS, Yealink CP960)

    Обновите ПО Zoom Rooms до последней версии на портале Zoom для администраторов для компьютера залов и контроллера Zoom Rooms при первой возможности.

    30 мая компания Zoom активирует шифрование GCM для всех учетных записей. Все развернутые залы Zoom Rooms (в том числе залы с системой цифровых табло), не использующие версию Zoom Rooms 5.0 или выше, не смогут входить в конференции или вебинары.

    С 30 июня 2020 года сервис Zoom Rooms прекратит поддержку контроллеров Zoom Rooms прежних версий, выпущенных до сентября 2018 года. Контроллеры Zoom Rooms (в том числе экраны планирования Zoom Rooms), не соответствующие минимальным требованиям к версии, прекратят свою работу. Чтобы обеспечить надлежащую работу залов Zoom Rooms после 30 июня 2020 года, обновите ПО контроллеров Zoom Rooms до следующих минимальных версий вручную или с помощью диспетчера устройств Zoom на портале для администраторов.

    • iOS: 4.3.33237.0924
    • Android: 4.3.33237.0925
    • Windows: 4.3.13234.0925
    Для конференц-залов, использующих коннекторы конференц-залов (CRC), дополнительные действия не требуются, так как это изменение не затрагивает шифрование сторонних устройств. Компания Zoom обновит коннектор залов в облаке для обеспечения совместимости со всеми конференциями GCM к 3 мая.
    Клиенты, использующие собственные коннекторы конференц-залов или записей, должны обновить серверное ПО до новых версий к 30 мая.

    Обратите внимание: с 30 мая Zoom прекращает поддержку устаревших коннекторов конференций, выпущенных ранее сентября 2019 года. Самая ранняя поддерживаемая версия коннектора конференций — 4.5.201900.0926 — см. примечания к версии

    Если клиентам, использующим собственные коннекторы, потребуется дополнительная поддержка, они должны связаться с менеджером по развитию клиентов или службой поддержки Zoom.