GCM Encryption is enabled!

Important Updates for IT Administrators

To join Zoom meetings, your users must be on Zoom 5.0+.
Other endpoints must also be updated.

ZOOM ADMINS

GCM Encryption is here!
Zoom 5.0+ is now required to join meetings.

Zoom Administrators

Zoom clients must now be on 5.0+ to join meetings!

GCM encryption is now fully enabled for all Zoom meetings. For all user clients, the first version that supports GCM is *5.0.0, released on April 27.

*Zoom uses feature detection, rather than specific version detection.

Update Experience

If using an older Zoom client, a user will see this prompt to update upon joining a meeting:

Note: If a user does not have permission to install Zoom, they can still join their meeting using a browser.

Update Process for Zoom Endpoints

Update Available April 26:
  • Windows
  • Mac
  • Web
  • ChromeOS
  • Linux
  • iOS (estimated to be available on Apple app store on April 29)
  • Android (estimated to be available on Google Play on April 28)
  • Amazon Fire OS (estimated to be available on Amazon on April 28)
Update available April 30:
Update available April 26:
  • Zoom Rooms Windows OS
  • Zoom Rooms Mac OS (requires Mac OS version 10.10 or higher)
  • Zoom Rooms Appliances (Poly X30, X50, G7500)
  • Zoom Rooms Controller iOS (estimated to be available on Apple app store on April 29)
  • Zoom Rooms Controller Android (estimated to be available on Google Play on April 28)
Automatic Upgrade May 1:
  • Zoom Rooms Appliance (Neat)
Update available mid May:
  • Zoom Rooms ChromeOS
  • Zoom Rooms Appliances (DTEN)
  • Zoom Rooms Controller Android OS (Poly Trio, Crestron Mercury, Crestron TSW/TSS, Yealink CP960)

Please update to the latest Zoom Rooms software in your Zoom Admin Portal for both your room computer and your Zoom Rooms Controller as soon as possible.

On May 30, Zoom will cut over all accounts to GCM encryption. All deployed Zoom Rooms (including Digital Signage-only rooms) not running the minimum version of Zoom Rooms 5.0 will not be able to join meetings or webinars.

On June 30, 2020, Zoom Rooms will no longer support legacy Zoom Rooms Controller released prior to September 2018.. Zoom Rooms Controllers (including Zoom Rooms Scheduling Displays) not running the minimum versions will no longer continue to function. Please upgrade your Zoom Rooms Controller software to meet the following minimum versions either manually or by using the Zoom Device Manager in the admin portal in order to ensure your Zoom Rooms is running properly come June 30, 2020.

  • iOS: 4.3.33237.0924
  • Android: 4.3.33237.0925
  • Windows: 4.3.13234.0925
Zoom Conference Room Connector (CRC) rooms will not require any action as this change does not impact 3rd party device encryption. Zoom is upgrading the cloud-hosted room connector to ensure compatibility with all GCM meetings by May 3rd.
Customers leveraging self-hosted room or recording connectors will need to upgrade the server software to the new versions prior to May 30.

Also note that from May 30, Zoom will no longer support legacy Meeting Connector released prior to September 2019. The minimum supported version of Meeting Connector will be 4.5.201900.0926 - See release notes

For customers using self-hosted connectors please contact your Customer Success Manager or Zoom Support if you need any additional help.